Home » KBArticles » Oracle Developer Suite 10g (10.1.2.0.2) Installation on Windows 2008

Oracle Developer Suite 10g (10.1.2.0.2) Installation on Windows 2008

Problem:
When Oracle Developer Suite 10g on Windows 2008 Server the installer fails giving an error message
“Checking Operating system version must be 5.0, 5.1 or 5.2….. Actual 6.0 – Failed”

Resolution:
Combination of fixes to get installed correctly
Set the virtual memory of the server for 2048 and 4096 (not system managed)
Right click the installer.exe and set the compatibility for this app as Windows XP (SP2)

References:
http://forums.oracle.com/forums/thread.jspa?threadID=586870

Leave a Reply

Your email address will not be published.

This site uses Akismet to reduce spam. Learn how your comment data is processed.